Reminder Installation of .Net 4.8 and WebView2 required for Teams Meeting Add-In in Outlook

As a reminder, .Net 4.8 and WebView2 are required for the Teams Meeting Add-In in Outlook.

How this affects your organization:

To avoid a degraded experience with the Teams Meeting Add-in in Outlook, ensure clients are updated to .Net 4.8 and WebView2.

How you can prepare:

Review the following resources and ensure .Net 4.8 and WebView2 are installed to run the Teams Meeting Add-in in Outlook:

Message ID: MC392289


No comments yet

Leave a Reply


I've been working with Microsoft Technologies over the last ten years, mainly focused on creating collaboration and productivity solutions that drive the adoption of Microsoft Modern Workplace.